Re: midisport2x2 and Reason freezes

[ Follow Ups ] [ The MIDIWORLD Forum ]

Posted by dana on December 16, 2001 at 04:00:47:

In Reply to: midisport2x2 and Reason freezes posted by goLok on November 23, 2001 at 20:27:57:

I'm having the same probs. Any reply since you posted??

this is what's going on with me: It's so simple but it's drivin me nuts.

I've got Reason on a laptop (G4, running in classic mode: OS9). It's hooked up to a basic midi breakout box (Midiman USB Midiport 2x2), which my midi keyboard (BassStation) is hooked into. In OMS, it recognises the midi in/out box as well as the synth. Just once Reason is up, the box lights up like it reads what i'm hitting on the keyboard, but nothing comes out of reason. When I draw in my parts in reason, it plays back. it just doesn't recognise what i'm playing on the keys.

I've chosen the correct midi device in the midi preferrences in reason and it still ain't working. I've been on both midiman's site and reason, tried to figure out what the hell is going on. wiped reason preferrences, installed USB Floppy Enabler... still no go. WHAT'S UP???

I've got reason running on my desktop (G4) and the midi box is the digi001... and it works fine. just this laptop is truly sending me round in circles... maybe someone can help me see a little more clearly here.

any feedback most welcome. thanks.

: reason worked fine up until.....

: ok, i installed the latest drivers for my new usb midisport2X2 and the latest oms files. i would like to play reason with my external keyboard (yamaha psr-140). When i have my keyboard hooked to the midiport and the midiport to my usb connection, at start up my computer freezes. i disconnect the midiport from my computer, reboot the system, and it starts up fine. i plug the midiport back, run oms preference to select the port. i launch reason and at start up it freezes so does cubase vst32, sometimes oms setup, and acrobat reader. All this happens when i have the usb midiport connected to my computer. Under cubase i dont have a big problem because i can run oms setup with in the program.

: ive gone to the midiman and opcode websites read the support pages...configured my extensions....deleted the conflicting drivers...and downloaded the USB floppy Enabler installer, which they say it would fix my problem. But the computer warns me that i do not need to install the usb floppy enabler.

Follow Ups: