Bought a Supernova 2...

[ Follow Ups ] [ The MIDIWORLD Forum ]

Posted by DrMorpheus on September 27, 2001 at 01:27:45:

I was wondering if someone could please help me because I have a problem. I bought a Novation Supernova 2 a couple of months ago. First I wanted to get to know the synth, so I played a lot on it and I made some of my own timbres. It's time to begin sequencing now, with Cubase 5 on a pc running Windows 2000. I have installed the MIDI cables right because when I am in Cubase and I play a note on my synth the red MIDI In signal responds. The global MIDI channel on my synth is set to 1, so I reckon if I paste some notes on MIDI channel 1 in Cubase I ought to hear those notes... NOT! The green MIDI Out signal responds, but that doesn't mean anything because when I pull the MIDI cables out of my synth the MIDI Out signal keeps on responding, the MIDI In signal on the other hand does stop, but that's quite logical. I don't know what's wrong here... Maybe I have to select a performance (2 or more timbres together) instead of a single program (only 1 timbre), but I've tried this and still no sound coming out of my synth. Maybe it's some of the preferences in the global section? I've tried a lot but no results... Please help me because I am getting a bit depressed after all these days trying to get my synth working with Cubase...

These are the settings I used on the synth:

Selected a program (one timbre only)
Arpeggiator is off
Global MIDI channel set to 1
Sysex transmission set to total data request
Sysex reception set to normal (Rx as sent)
MIDI clock external
Local control set to on (also tried it when set to off, but makes no difference)
Memory protect set to off
Incoming control change set to enabled
Incoming program change set to enabled
Program change Tx set to on
Finder demos set to off
Sysex Tx delay set to 70ms
Temp disp time set to 110

Running Cubase 5.0r3 with Windows 2000. The MIDI cables are in my gameport. There's also something strange going on which I'dd like to note. In Cubase I go to Options > MIDI setup > System and set MIDI Input, MIDI Output and those 2 "mapped to" parameters to VIA MIDI External Port. If I go back again the MIDI Output and it's "mapped to" parameter are set back on "Microsoft GS Wavetable". Also I have only a onboard soundcard and I am going to buy a new soundcard when it's pay day, but I don't think that has got to do with my problem, right? Anyway many thanks in advance for helping me!

Follow Ups: